News / Updates Featureübersicht RADFAK Module Schnittstellen Systemvoraussetzungen Support FAQ Kontakt
 
 

RADFAK und log4j (CVE-2021-44228) Sicherheitslücke

Wir können mit Sicherheit sagen das unser Produkt RADFAK nicht von der bekannt gewordenen Sicherheitslücke in dem Java Modul log4j betroffen ist.

Die TSE Dienste der Deutschen Fiskal sind betroffen und benötigen ein Update

Eine abgesicherte Installationsdatei für die TSE / den FCC Dienst kann von unserem FTP Server heruntergeladen werden. Updateinstallationen nach erfolgtem Kassenabschluss und TSE Datenexport durchführen. Die Installationsdatei trägt die Versionsnummer 3.2.4 (fcc-installer-3.2.4-windows.exe). Bei der Installation darauf achten das der vorhandene FCC Dienst aktualisiert wird und kein zweiter parallel installiert wird.

 

Diese Seite verwendet Cookies, um die Nutzerfreundlichkeit zu verbessern. Mit der weiteren Verwendung stimmen Sie dem zu.