News / Updates Featureübersicht RADFAK Module Schnittstellen Systemvoraussetzungen Support FAQ Kontakt
 
 

TSE/FCC Update auf Version 4.0.1

Es gibt ein pflichtupdate des TSE Anbieters auf die FCC Version 4.0.1 das zeitnah Installiert werden muss. Sie finden das Updateprogramm auf unserem FTP Server. Bei Fragen zur Installation kontaktieren sie bitte unseren Telefonsupport.

Gleichzeitig haben sich auch die Umgebungsschutzanforderungen für den Betrieb der FCC Software geändert.

Die aktualisierten Umgebungsanforderungen finden Sie bei der Bundesdruckerei, beim BSI oder auf unserem FTP Server im Bereich der FCC Dokumente. Alternativ nehmen Sie mit unserem Support Kontakt auf, wir erläutern dann gern auch die Inhalte.

Das Entsprechende Dokument finden sie im Ordner „TSE Cloud Connector“ => „DTRUST_SMAERS_Umgebungsschutz_V6.9.pdf“

 

Diese Seite verwendet Cookies, um die Nutzerfreundlichkeit zu verbessern. Mit der weiteren Verwendung stimmen Sie dem zu.